Renamed tags revert back to their original form

Describe the bug
Renamed tags revert back to their original form.

To Reproduce
Steps to reproduce the behavior:

  1. Rename a tag in the drop-down menu.
  2. The tag will change accordingly now.
  3. However, after a while it reverts back to the original tag.

Expected behavior
Edited tags remain in their edited form.

System Information:

  • OS: Windows 10
  • Anytype Version: 0.22.3
1 Like

@rypeld Hi! I can’t reproduce it.
Can you tell me

  1. Did you rename some predefined tag(from get started objects) or created one?
  2. Which is the period of time I need to wait? I waited about 5 minutes but nothing happened

Hi!

  1. I’ve been trying to rename one of my tags.
  2. I’m not sure - sometimes it sticks, sometimes it does not. I tried it now again, closed the app after renaming the tag, and when I opened it again, it was back to the original form.

I’m attaching screenshots so that you can see what exactly I am doing.

image
(the original tag)


this is how I edit tags - perhaps this is not the right way?

image
nonetheless, when I finish editing the tag, it does change to the desired form

image
however, I closed and re-opened the app and now we’re back at the start

+1 - I also have difficulty deleting and modifying tags. I’ll provide more detail later when I can access my laptop, but at this moment, I’m just posting to corroborate reports that this issue exists.

I was tagging my objects today over an hour and I had experienced a lot of bugs. Some tags indeed changed their names back after closing the set. A lot of bugs happens very occasionally like 2x per hour so there is no real trigger event to be able to reproduce it on the spot.

Can confirm. Bot renaming and color changing sometimes just doesn’t work, sometimes it works just fine.