Anytype Desktop 0.36.0 Released 🚀

This is an awesome update and I’m enjoying it like if I was a child at christmas eve. I want to thank the Anytype team for their efforts and all the content they bring us!

I have a question regarding this new feature:

Will this be also available on Android? For now, it seems like the magnifying glass is not there. Thanks!

Thank you for answering both questions! Took a bit of practice, but I managed to figure out how to properly export everything!

1 Like

I can see all object links are now underlined, just like mentions (created with @). This is great for visibility, as previously they were only bold and hard to see if there was a lot of text :clap:


Great update! Thank you!

I’m getting a little annoying bug when pasting into code block, that has persisted since previous versions:

Thanks for the update!
Unfortunately, the filter for the new calendar view cannot pick self-created relations of the type Date.
The team should improve this quickly, otherwise the calendar view is pretty useless (at least for me).

1 Like

Another problem with the new version:
It seems that the import function cannot import tables. Not even the simple ones that can be created in Anytype.

I had no luck with the HTML import, nor with Markdown.
The text content of a website is imported, but tables are completely missing.

This is a pity, because I had hoped that with the new version I would finally be able to import my pages exported from OneNote into Anytype. However, I often use tables in OneNote and it is precisely these that cause problems when importing.

Btw: it would be very desirable for me personally if Anytype could also import the “.mht” file format. Because that’s what my old version of OneNote creates as file format using “save as …”.
I can convert .mht to .html, but that’s an extra step that is annoying with hundreds of documents (and probably an additional source of errors).

But not in the Relations, unfortunately.

Hmm… I’m using Void-inspired icon for my Space. Pixel-styled squared one can be used too :thinking:

This will be useful when someone else can use the Space too. Or SpaceNet (can I call feature about public spaces like this?) will be introduced.
Good start for multiuser Anytype experience :smiley:

In the next update, Drag&Drop in Calendar will be useful/

“Search function added to Sets & Collections”

When I search for Chinese, some objects with English names will also appear.

Hello there!

Excited to use the new app and its features. I might be missing the steps at desktop launch, but due to previously using the app on IOS, it’s asking me to import a backup but I don’t have a backup to import. Is there a step I should be taking in order to bypass this step or succeed the request?

Thank you in advance!

The multi-space feature is so cool!


Related FR

1 Like

I could use some help. I can’t create an account (I had one a long time ago but can’t find the backup).

See, I’m on macOS 13.6.2

After choosing a name the app gets stuck on a “blank” screen (the background and nothing else), so I open the Dev Tools and I found this:

instrument.ts:124 [Dispatcher].init Server address:
instrument.ts:124 [Process] os version: 13.6.2 arch: arm64
instrument.ts:124 [App] version: 0.36.0 isPackaged true
instrument.ts:124 Error AccountSelect code: 104 description: failed to find account info
can't run service '': init personal space: space is missing
(anonymous)	@	instrument.ts:124
instrument.ts:124 Error ObjectSetDetails code: 1 description: not logged in
instrument.ts:124 Error WorkspaceSetInfo code: 1 description: not logged in
instrument.ts:124 [onAuth] No profile defined

Any tips for me?

Great update on both desktop and Android. Thank you for your hard work. :slight_smile: As it can be seen from previous comments, the new features still need some time to be polished, but Anytype moves closer and closer to the point where I can move my whole setup into it. :heart:

1 Like

Thank you all very much for this update. Multi spaces will make AnyType attractive for many new users for sure!

1 Like

Hello @Charlotte !

When I upgraded the version, I got issues with the relations and had to downgrade back to prerelease to solve the issue.

So if I download and install the latest platform version, that would fix the problem?

There is no risk for my data?

Is there any way to back up the data yet by the way?

Thanx for your help ! (you or anyone technical of the team)

Is there any way to copy a page and it’s relations to a new space? Tried to copy a page yesterday with an inline collection but found that all of the data and relations inside the collection where missing.

Won’t use the new spaces until I find a way to copy all that, I run my own computer repair company and the inline collection in question is a customer appointment list. Too much work to re-type all of that sadly.

You have to export the page, then import into the new space. Copy/paste isn’t yet supported

So far so good,

I upgrated 2 Windows, 1 Linux using rpm, and 2 Androids, and merge persnoal + work spaces from 2 accounts into a single one.

Now I can see all on any device

Thank you guys for this multspace feature

Sorry, my apologies, wrong wording on my part, yeah, I had exported it and then exported the page back into the work account but sadly it isn’t working with the relations etc.

I would mind to export my entire main account though, as it has a whole ton on it unrelated to my repair company, hence not needing that data.

1 Like