Can't Install Type - Custom Type not working

Hello, I have been trying for a while to figure this one out, and still nothing yet. Hoping for some help with this one.


I created my own Type called “Projects” because I could not change the one that came with AnyType called “Project” (which was installed at the time but I then uninstalled it later) so I made my own and added the “s”.
But now it’s not working right! I deleted everything in my project folder so to see if that works and moved them into the “task” Type but they do not show up on other devices. I have all 4!
Windows, Mac os, iPhone OS, and Android OS are different on some of them.
I can not install the AnyType Type called “Project”.


I am not sure. This one is kinda hard to figure out.


No conflicts of installing or uninstalling Types.


  • OS:
    Mac OS - Big Sur
    Windows 11
    iOS 16.2

AnyType 11.6.5 (20G527)
iOS 0.21.0

  • Device:
    All Devices


I can get more screenshots if needed or logs.

Thank You!
AnyTyp Logs Mac (11.6 KB)
AnyTyp Logs Windows (3.9 KB)

1 Like

Thanks @Jason_Eleazar I know this issue has been a head-ache for some time now.

Before I forward it to the team: I see you’ve done a fair amount of trial and error, but have you tried rebuilding this Type completely from scratch, w/out converting the pre-installed one? If so, does it always result the same?

I also want to note that there are several known issues with customize Types and Templates, attributed mostly to buggy accounts. I have a hunch that some corrupted files and objects won’t survive the migration to the new infrastructure in a couple of months. For 95% of users, (especially relatively recent ones) everything will be smooth as silk, but for our long time testers…well much has changed since the early days.

With that said, consider this legacy version to be a scratch pad and be mentally prepared to start fresh when the MVP arrives. The good news is, we are working on a cool way to export everything. :crossed_fingers:

As of recent, .log and any file can actually be uploaded to the Topic exactly the same way you upload images. They are retained when forwarded to the devs, so it’s really handy!


Thank you.

Can you send a tutorial on how to collect the debug file here? I can’t remember where to do it.

Can you explain more about how to protect my data for now? I definitely don’t want to lose anything I have now.
What should I do for now?
Is there a way to back things up or prepare for now until we get the new infrastructure completed?
Also, is it worth reporting bugs still if the new infrastructure has not been deployed yet? because what we are using is temporary and is going to be switched out for the new infrastructure? I just want to make sure I am understanding this right.

I thought it was going to be an automatic migration process that just happens in the background.

I am just not thinking about it, but most of these questions probably will be answered in the coming up “Town-Hall Meeting”

I know it will work out fine how ever it works, I am sure it will be great.

1 Like

Will this affect the migration to the new infrastructure?
If not, I can just leave it and wait until then.

I am excited about switching to the new infrastructure because the more I use the current version of AnyType, the more it seems like it’s falling apart more.
I have another issue now where I can not access one page I just recently created.

1 Like

@Jason_Eleazar you can say that again! We are already using it in our internal version of the app, so the time is near.

oof, sorry to hear it, that’s definitely not the kind of experience we want to provide.

Let’s dig into it a bit…

So, you aren’t able to access it on the same device you created it on? Does this mean you cannot find it at all, or it simply won’t open?

Can you provide a little more info please?

I created it on a windows 11 device and I am able to see it listed in the set but when I try to open it, it will open up and close at the same time and takes me back to my home screen.

1 Like

Ok, let’s try this: Instructions for System Dump of .log Files, Debug Info, & Crash Reports

In these instructions, you should follow the steps outlined under Windows. It may appear intimidating at first glance, but if you follow step by step, the process is quite apparent.

After you have all the files, please upload them here to your original topic by:

Okay, i will say that i tried very several hours to get figure this out but did not get anywhere. I am not much of a technical guy, even though I would like to be. I am not sure I am understanding the instructions. it seems lacking info as to what to do for someone who does not know this stuff. Maybe if there was a video showing how to do it. I tried the Mac also and was completely lost.

here is the command I tried to enter after trying to add the Environment Variables. also because this form is public, I have changed the username to “username”. just FYI…


05:09:07.583 > [Api].exit, relaunch: false
[Api].exit, relaunch: false
05:09:07.598 > [Api].shutdown, relaunch: false
[Api].shutdown, relaunch: false

1 Like

Alright @Jason_Eleazar a few things to confirm:

  • In Windows, under Step 5, did you create 2 new user variables as instructed?

  • for Step 9:

  1. After \Programs\ in the command line, it might be “anytype” not “anytype2”, you should check your directory folder (You can confirm by navigating there manually, but under View, you’ll need hidden items enabled to see it).

  2. the letter A in “Anytype.exe” should be capitalized. Commands are case-sensitive so it must appear exactly like this: C:\Users\<username>\Appdata\Local\Programs\anytype\Anytype.exe

Thank You for the clarity! I got it figured out for windows 11 & Mac os.
I have sent you the logs in a zip files.

1 Like

This report has been added to our issue tracker and received by the Development Team.

1 Like

I just wanted to add to this. One of the other issues have mentioned here is as with my iPhone and the difference between desktop and iPhone.

Here is a photo of what my iPhone can not access but I can access from desktop.

What would this be?
Would it help to re-install Anytype on my iPhone?
The same time it was not installing Types, is the same time I started having this issue on the iPhone.