Welcome Video progress bar stuck to mouse

Describe the bug
The first time I opened Anytype, the welcome video appeared and I wanted to restart the video, but after clicking the progress bar back to the start, it didn’t disconnect from it again. Either when playing or having the video paused, moving the mouse would rewind or forward the video. If I wanted to watch the video fully, I had put the mouse at the start and leave it there unmoving in order for it to play completely. If I moved the mouse, the video would forward or rewind to the point where the mouse stayed still. I tried pausing and un-pausing the video many times, clicking outside of the video to try to disconnect the mouse from the progress bar, but it didn’t work.

When the video was done, I pressed the x to close it, but the Anytype window didn’t appear. I had to quit the app and re-open it for the interface to appear.

To Reproduce
Steps to reproduce the behavior:

  1. On the first time opening the app, when the “Welcome Video” appears press play
  2. Click on the beginning of the progress bar (I hadn’t been listening at first and wanted to go back to the start).
  3. Move the mouse around and the progress of the video will change accordingly

Expected behavior
I expected to be able to play from start to finish without the progress being affected by me moving the mouse around.

System Information:

  • OS: e.g. MacOS Catalina 10.15.7
  • Device Manufacturer/Model: e.g. MacBook Pro (13-inch, Mid 2012)
  • Anytype Version: e.g. 0.25.4

Additional context
I attached a video showing the bug.