Weird glitch

This weird glitch happens whenever the option in the video is selected in the sets page. If we click add it’s like this.

Also this video is recorded in slow weird-glitch.mp4
motion. In real time it’s nearly 1.5x to 1.75x faster.

device pc

os: elementary os 6

version 0.18.59

Could be related to / same as:

https://community.anytype.io/t/-/1637

1 Like

@Srinath

Have the same weird glitch on my win10 laptop

1 Like

@Srinath Hi! Please describe step by step how to achieve this behaviour.

@Kirill_Lem It happens with Any set that has a tag relation from what I tested.

    1. Navigate to a set
    1. Have a relation called tag
    1. try to add a new option
    1. See the error (it happens after two letter is entered atleast for me)

@Srinath I reproduced it. Thank you for your notice! It has been added to the bug tracker

1 Like

@Kirill_Lem I can not more reproduced this behavior,

do you have fixed something in the last version.

@Michael this does seem to have been fixed, if it is not occurring for you can this bug report be marked as solved.

@div3xi yes, you can marked as solved :+1: