Update: Sync is back! -- Re: Our Backup Node is having temporary problems!

:green_circle: Update: Sync is back! :globe_with_meridians:

Thank you for your patience :slight_smile:

21.09.22 12:06 CET


:ambulance::rotating_light:
Hello everyone!

As you’ve likely already observed, we’re having Sync Node issues again this morning.

Some of you may experience network errors, log-in friction, and invalid invite code receipts for new accounts.

I advise to wait for a confirmation that the issue has been resolved before redeeming your invite code.

We’re awaiting the official diagnosis from our Infrastructure Team and will update as soon as possible.
Please standby and we’re very sorry for the inconvenience. :raised_hands:

21.09.22 10:23 CET


We are having a problem with our Backup Node, everything should function normally for most people but some may experience network errors, log-in friction, and invalid invite code receipts for new accounts.
As @Flip mentioned, your back up data is safe and sound. Our team is working now to resolve the issue as quickly as possible. We are very sorry for the inconvenience and will update when everything is up and running again!
31.08.22


From our CTO:

Hey there. Just want to make an update regarding the backup node problems. We have a problem with degraded performance of one of the disks. Hotfixes were not successful and we are currently moving the data to the new disk. I think it should take a couple more hours to be solved.


Update: 02.09.22 18:54 CET

14 Likes

There is a hardware problem currently. Your data is safe, but it will take some time to be fully functional again. Thanks for your patience.

7 Likes

What is the status for this? For me sync has been realy and I mean realy bad the past 1.5 days!

Both on my laptop as well as Android tablet (though android tablet seems to sync a bit more but not all). The error seems to be gone but sync totally doesn’t work sadly. And yes, I did a fresh instal, removed the /anytype2/data folder, kept my laptop/anytype on for hours on end today.

My test page (windows):

My dashboard (windows):

Recent (windows):

3 Likes

Any improvement today?

1 Like

See also updates from alpha users here:

This morning no changes, nothing synced. So I did a fresh installation of anytype and now it synced rather fast and smooth. Saw the pages sync and pop in fast.

Guess it’s a bug where ones your sync is … euh … broken it doesn’t get fixed by itself and requires a fresh install.

Removing data file didn’t help. Next time I will try a clear cache first but this time, a fresh install worked wonders!

2 Likes

Syncing of page objects seem to be working again, but file uploads to the backup node appear to be broken. Some PDF files and images I’ve uploaded appear to be stuck at “Uploading” under "Backup node.

Since half an hour my set is syncing and tries to upload something whatever that means

There is a difference between syncing Objects and Files.it seems it is still working on one file here to upload it to the backup node :slight_smile:

2 Likes

Thanks for clarifying : D

1 Like