Unable to login in Anytype desktop when keyphrase in entered

Not able to login in Anytype Desktop after keyphrase is entered.

Steps to Reproduce:

  1. Uninstall anytype

  2. Reinstall anytype

  3. Try to login using keyphrase generated while setting up

Expected Behavior

I should be able to login back and access my account

Desktop Info

  • OS: Windows 10
  • Device: Dell Inspiron 7000 series
  • Version: 19042.1052

Additional Info:

When I launched anytype, it was stuck at loading screen. I tried killing the process and restarting but it didn’t work. So I uninstalled the app and reinstalled it . Tried to login using the keyphrase. It worked for android device but it isn’t working for desktop. I am getting an error and I am unable to login

@Tanzeel098 Hi! I can’t reproduce this. Please, check this behaviour in the newest release on the next week and write here if it repeats.

@Kirill_Lem I actually deleted all files related to anytype… uninstalled it and reinstalled it and I was able to login .