The spellcheck marks words even if disabled

WHAT IS THE BUG

The spellcheck marks words even if disabled

HOW TO REPRODUCE IT

(0. Maybe this only works when fresh installed)

  1. Open the settings
  2. Check that the spellcheck language is set as “disabled”

  1. Type anything that is not an English word

THE EXPECTED BEHAVIOR

No words should be marked

SYSTEM INFORMATIONS

  • OS: Windows 10
  • Device: Custom build
  • Anytype Version: 0.27.19-beta

ADDITIONAL CONTEXT

I was able to “fix” the bug by choosing any language and then selecting “disabled” again. Maybe to replicate we need a fresh install, I’ll get back to this when I’ll install the nightly version on my laptop.

Fixed

Looks solved in version 0.27.20-beta

Issue #1368674318 was closed on GitHub.