Templates not working, says deleted types


None of the premade templates will load for me. Inside the template it always says “deleted type”


Go to library and try to use a template for a specific type.


Templates would load normally.


Using updated anytype version 0.31.52


I do not remember deleting any types and have only used the app for a couple of days.

Is Type Task the only Type with this issue?

Can you try:

  • Go to any Task object,
  • This should also show “deleted type”
  • Reassign Type Task
  • If not possible because the type is not found, check if Type Task is in the bin
  • Restore from bin if found there,
  • If not found we can submit this issue to the tracker

Thank you for the reply. No, it also happens with book type, task type, any type really. Strange, I’ve tried everything I can to correct it on my end.

Thanks for the additional information. None of the types are either in the bin or not installed? Usually, if a type cannot installed in the library, it’s because it’s in the bin.

“Your bin is empty.” I believe when I first installed it, which was within the last 48 hours, the templates worked.

I have been using a VPN, I just disconnected it and restarted the program and I am still running into the same problem.

1 Like

This report has been added to our issue tracker and received by the Development Team.

1 Like

@sambouwer, it appears that objects from the Anytype library do not come with templates after installation. How to Reinstall Pre-Installed Templates and Types

1 Like

Thanks for adding this context, that might help the devs to locate the issue.

1 Like

I’m seconding this issue. I registered for the alpha yesterday and I’m on 0.31.54. None of the types in my library have any templates at all. I can create templates, but none exist out of the box.


This issue has been fixed by the Development Team and will be implemented in an upcoming release.

1 Like