Some objects created on iOS app don't sync with Desktop. SOLVED

Please fill out the following template, and erase the instructions (including this text) and examples as you do so. The System Information is particularly important!

Describe the bug
An object created on the phone (iOS) doesn’t sync. Both apps are syncing (green dots on both). It’s an isolate object, other objects created later are syncing but this one doesn’t sync (log out and logged in but no change). It’s the first and only time it happens to me.

UPDATE: Desinstalling Anytype and all its components fond reinstalling Anytype solved the issue.

To Reproduce
Steps to reproduce the behavior:

  1. Go to ‘…’
  2. Click on ‘…’
  3. Scroll down to ‘…’
  4. See an error

Expected behavior
A clear and concise description of what you expected to happen.

System Information:

  • OS: e.g. iOS 15.0.1 / MacOS 10.15.7
  • Device Manufacturer/Model: iPhone 8 / MacBook Pro
  • Anytype Version: for iOS 0.6.0 / for MacOS 0.21.9

Additional context
Add any other context about the problem here.

Add images