Sign in error

WHAT IS THE BUG
Sign in Error

HOW TO REPRODUCE IT

  1. Go to… Anytype icon
  2. Click on…icon
  3. Scroll down to… Can’t scroll won’t load
  4. ᅟSee an error "error occurred while starting account
  5. ᅟI was able to provide a video capture (or screen-shot) of the bug, here it is:

THE EXPECTED BEHAVIOR
I expect the app to open

SYSTEM INFORMATION

  • Device:
    B130DL

  • OS:
    Android 10

  • Anytype Version:
    v.0.26.26

  • Technical Information:
    Desktop: Top Menu > Help > Tech Info
    Mobile: Profile > About > Tech info

Same issue here.
It seems that the issue hasn’t been fixed in version 0.26.27 yet.

This report has been added to our issue tracker and received by the Development Team.

A new error text. Maybe it helps finding the bug.

1 Like

Thanks, we’re looking for the problem, there might be a fix on Monday.

4 Likes

I got the same error today

+1 here. Since multiple spaces update, sync broke on android, I’ve logged out and not been able to sign in back. At first I got infinite “Entering the Void” message without any errors, at the latest version I receive slighly different error from what is shown in this thread

OS: Android 13
Anytype Version: v.0.26.28

1 Like

Thanks. Should be fixed in upcoming release.

2 Likes

Hello, we have released an update with a fix for the error “failed to run node” that occurs at the application startup. Please install the update 0.26.29. Thank you for your patience!

2 Likes

The newest update still shows these errors



1 Like

@Divinity Thank you for the information. We are addressing the task as a priority.

4 Likes

Same to me. Version 0.27.15. Looks like your 2. Screenshot, @Divinity

1 Like

Occurs when I open the App the 2nd time.

1 Like

Same here, seems like it’s still hasn’t been fixed in the latest version

1 Like

Hello, our Go team is working on the login issue on 32-bit Android systems. Unfortunately, there is no complete solution that fully resolves the problem yet. Please let us know what devices you have, and if they are 32-bit, you may need to wait for some time. If the devices are 64-bit, the issue may be related to something else.

1 Like

Galaxy Tab A 10.1, SM-T580 with 8x 1.6GHz ARM Cortex-A53, 64 Bit

Mine is Samsung galaxy M02s, 32 bit

Hi,
I also have the login problem on my android device.

  • I can login to and use Anytype after erasing the app user data and rescanning the QRcode.
  • After closing Anytype and trying to reopen it. I get an “Anytype has stopped” message.
  • After that any attempt to reopen the app displays the Anytype error page “An error occurred while starting account : panic recovered”

It’s a Motorola MotoG5s running Android 8.1.0
Details:

  • Chipset 64bit: Qualcomm Snapdragon 430 MSM8937 (28nm)
  • CPU:Octa-core, 2 processors:
    (4x 1.4GHz ARM Cortex-A53) and (4x 1.1GHz ARM Cortex-A53)
  • GPU : Qualcomm Adreno 505 450Mhz

Hello, I wanted to say that we are working on fixing this issue, unfortunately, there are difficulties, which is why it’s taking so much time. As soon as there is a solution, I will write immediately. Thank you all for your help :raised_hands:

3 Likes

Good news has emerged from our Go team; they have managed to find and fix the issues that were preventing account startup on a multitude of Android devices (primarily on 32-bit ones) :muscle:. We will be testing shortly, and the fixes will be included in the upcoming release (around the 20th of February). Thank you for your patience :raised_hands:; the problems were very serious at the platform level and required significant effort to resolve.