Restart and Update Crash 0.24.0 to 0.25.0

Please fill out the following template, and erase the instructions (including this text) and examples as you do so. The System Information is particularly important!

Describe the bug
I have not been able to Update to Version 0.25.0. When opening the app, after a couple of minutes I get the option to update and restart. After doing so, the screen goes white with the anytype logo in the middle. And nothing happens…
I have tried a good 20 times, still the same behavior.

To Reproduce
Steps to reproduce the behavior:

  1. Go to ‘Update available’
  2. Click on ‘update’
  3. See an error. Screen White

Expected behavior
I expected to be able to have version 0.25.0

System Information:

  • OS: macOS Monterey
    MacBook Pro (13-inch, M1, 2020)
  • Anytype Version: 0.24.0
1 Like

If you’ve still haven’t updated to the latest app, you can use the following link

to collect debug logs that will be useful for the team to troubleshoot the issue, backup the logs, as well as your local working folder, and update the app by downloading it from the website directly

1 Like

Thanks. It work by upgrading latest Mac update and then restarting and trying again.