Not able to log into account on a new mac

WHAT IS THE BUG

so i was using windows till now and i was able to perefectly log into my account whenevr i logged out. Now i want to log into my account through a macbook and its just showing logging in screen for a few minutes and then shwoing the below error…im not able to log into my account on my mac… please let me know if this is a bug or i have to do something!

SYSTEM INFORMATIONS

  • OS:
    MacOs BigSur 11.6.8
  • Device:
    Macbook pro mid 2014 intel i5
  • Anytype Version:
    0.28.0
7 Likes

Same error here, even after a fresh install of 0.28. Using Windows 10.

Edit: won’t login on a fresh install on Android either, it just times out.

1 Like

Same here. Tried on a new iPad

2 Likes

I don’t know if the issue is related, but i have my 12 words passphrase but still cannot login to the account, says “No account have been found” on desktop and on android it says “Error while account loading, failed to fetch account”.
I am sure that the passphrase is right because I used it a while back to login and it worked perfectly.


2 Likes

So did you finally manage to log in?

No, still the same error on both Windows 10 and Android.

This also happens to me. Both Windows and Android.
Launching AnyType with debug enabled shows this:

AccountRecover: code: 101 msg: failed to fetch remote accounts derived from this mnemonic: rpc error: code = Unavailable desc = connection error: desc = "transport: Error while dialing dial tcp 35.156.19.76:3006: i/o timeout"
1 Like

I am having the same problem as well. I even tried using my original invite code, it still didn’t work.

i guess theres some server problem going on today, should be fixed by tonight!

@Razor @ignatovv guys pls address this fast, we are missing out on a lot of work as we arent able to access our account

@Ishaan Please don’t tag the devs if not absolutely needed or answering to them. If you need, tag the mods.

Please don’t use Anytype for your data, if it’s so important, that bugs like this are a time relevant problem to you. It’s still alpha and those things could happen anytime.

4 Likes

FYI “Cafe Node being up and running again” has NOT fixed this issue.

2 Likes

Yes, I thought that would fix it, but even here the problem isn’t fixed!

Working fine for me again, thank you!

4 Likes