Newly Created Set from the x-Type-Menu does not hold the x-Type

Describe the bug
When a Set is created out of the Type Menu, the window appears for the new Set, but the Set still asks me to choose a Type. That happens not always, but more often then not, or mostly.


image

To Reproduce
Steps to reproduce the behavior:

  1. Go to ‘the Library’
  2. Click on ‘Task’
  3. Click on ‘Create’ (yellow Box)
  4. Click on ‘New set of objects’

Expected behavior
A set with the object type “Task” listing all the objects with the type “Task”

System Information:

  • OS: Ubuntu 20.04
  • Anytype Version: 0.21.5
1 Like

@turquiseblue Hi! Did it reproduce only with task set?

With every Type, just tried it with the “File”-Type, its the same there. And also for “Article” just now and also with one of a self created type.

@turquiseblue Hi! Looks that it was fixed, please check it in the latest version. I can’t reproduce.

It is still like that for me :frowning:
The Page opens up, “New Set”, and the popup for the ‘Object type’ opens directly without clicking anything and with no value, just "Object type: All’.

@turquiseblue Hi! Please, check in the newest Anytytpe version if it reproduces for you.

It is still the case for not taking the object type out of the type the set is created
Version: 22.1

@turquiseblue Hi! How about 22.3 version?

1 Like

it’s working fine again :raised_hands: awsome, so i’ll mark this thread as solved :ok_hand:

1 Like