New Note not editable

  1. New Object
  2. Pick Note type
  3. Can’t edit title or body text

On Android, v4

That is intentional with the new update. Notes are replacing Drafts and will not have a title/description.

As for not being able to edit the body and adding different elements, that does seem like a bug.

1 Like

@qualquertipo As @Evan previously mentioned, note type does not have a title. I can edit the body of newly created note objects. Can you please check if the issue is still reproducing in v0.6.1 of the Android app?

New version doesn’t show in Play for me yet

But i just did a few tests and bug isn’t happening on 0.6.0.
Not sure why it was before (maybe it was a previous version?)

What I do experience is a lot of lag. Takes a few seconds to open AT first time. And even when opened, creating a new note can take a few seconds (during which Note isn’t editable).

Also a couple times AT just got stuck on loading wheel…

Would be best to track android performance issues in separate threads. Since the main issue of this thread is solved, I’ll mark it as solved. There are few performance related threads already available, do check them and add your input

1 Like