MyNotes fails to open regularly on secondary system v0.29.1

Video of bug - Attached Below

WHAT IS THE BUG

Regularly unable to open sets, most often My Notes.

HOW TO REPRODUCE IT

Create note on one system
Make sure it shows ‘synched’
Open other system, confirm it shows synched, attempt to open note.
Have cleared cache/content, signed out and in, allowed ample time to sync.
All from local LAN

Note will not open.

THE EXPECTED BEHAVIOR

Note should open without issue.

SYSTEM INFORMATIONS

  • OS:
    Windows 11
    Android 12 (removed for testing, issue persists)
  • Device:
    Dell XPS 9560 & AMD Desktop
  • Anytype Version:
    0.29.1

ADDITIONAL CONTEXT

At the :45 second mark, the application UI completely locks up.

Syncing is a known issue. Maybe merge with this?

1 Like

Yeah seems like that.

Before we do that, first I’d like welcome you @IanJSaul to the Community and thank you for your post.
Secondly, I want to let you know that you can upload videos and GIFs directly to your Topic, you don’t need to bother with Youtube. If you can do that, we will then merge your Topic with an existing Topic which describes a similar problem. This way your video will be viewable in the comments of the existing Topic.

Thanks!

@IanJSaul could you replace the link to the you the YouTube video with a gif, embedded video, or print screen?

I’ve removed the YT linked content, and uploaded it directly into the original post.

By all means, feel free to merge this into the similar issue - thanks.

1 Like

A post was merged into an existing topic: Syncing barely works

Post was merged