Lost keychain phrase

After installing Anytype via the AUR package and creating my profile, it crashed and asked me for the keychain phrase after i started it again. I also tried the official AppImage, but got the same issue there.

I tried looking in .config/anytype2 for anything that could help, but the only files that seem related are account.key and device.key, which probably aren’t that helpful, as it was said during the onboarding that the keychain phrase can’t be restored.

Is there anything i can try to be able to login again?

Did you actually get to add any data to Anytype? If not, we can potentially just give you a new invite code to setup a new account. I don’t think there is a way to retrieve an account if the keychain phrase is lost.

I didn’t get to add any data to Anytype, i only entered my name and uploaded my profile picture.

OK. We will be putting together a process for people to request new accounts. We’ll post it in the Knowledgebase soon.

Ok, thanks for the help!

Sorry for the delay. You can now follow the instructions here if you still need a new account:


Will do that, Thanks!