Logging in... Panic Recovered

Describe the bug

Logging in is not possible and triggers a loop of “Panic Recovered” window which prompts the user to login.

To Reproduce

Steps to reproduce the behavior:

    1. Open Anytype - Warning/popup happens here
    1. Click on ‘Back’
    1. Click on ‘Login’
    1. Enter Seedphrase to Login
    1. Repeat, as stuck in loop

Expected behavior

To open and login to the software.

System Information:

  • OS: Windows 10 64-bit
  • Anytype Version: 0.19.0

Additional context

Unfortunately, unsure weather this was caused by something I did or not.

If necessary, I am okay with removing all my content, as it has so far only been used for testing purposes.

1 Like

@profbetis

Just delete your anytype2 folder and try to log back bin with the same seed phrase. Your files were conflicting, I believe.

If it didn’t work, reinstall the whole app and try again.

@profbetis if this issue has been solved then can i mark it as solved

@div3xi Just tried this and yes it did solve my issue, though I don’t know if the bug itself is solved. Thank you.