Keychain phrase not recognized?!

All of a sudden when I launched Anytype I got this following error:

Anyone ever had the same error?

No matter what I tried, I couldn’t get it to work again. So I completely uninstalled Anytype and then installed it again.

Now I have the problem that Anytype won’t recognize my keychain phrase.
When I try to log in with my CORRECT recovery phrase, I simply get the error message:

How is that possible?
Luckily I’m still logged in on my other laptop. When I go to settings > account & data > Keychain phrase I’m getting the same exact keychain phrase that I tried to log in with but Anytype won’t recognize. The same goes for my Android phone where I’m still logged in as well.

What are my options here?

Now it’s suddenly working again. Anytype recognized my keychain phrase and I was able to log in. The syncing took a while but it looks like it’s all still there.

Was there an issue with the servers or why didn’t my keychain phrase work the first five times I’ve tried?

By the way, I was using the latest Anytype 0.27 on Windows 10 Enterprise LTSC (21H2). My laptop is a Lenovo IdeaPad 5 Pro 16ACH6.

That’s strange! Happy to hear it is in the end working. We should leave this topic open for the devs to share what kind of logs are useful.

Thanks for sharing the additional info on your setup and version!

1 Like

I’m having this issue as well trying to log into Anytype from a different laptop. I still can’t go in form there as of this writing, I keep getting the “No accounts have been found” message. I’ve tried completely reinstalling Anytype as well. Will keep trying and updating after some time.

Laptop: Toshiba Dynabook R731/E
Windows 10 Pro 20H2
Anytype 0.28