Invite code invalid

Hello All,

I received my invite code two days ago. I have tried on both my Windows Desktop running Windows 10, as well as my Pixel 6 Pro running Android 13. I don’t use a VPN for either device, and I have the firewall disabled on my desktop.

Any help would be greatly appreciated.

Thanks!

I got the same problem :frowning:

I also have the same problem. I’ve been searching the community threads and the resolutions range from Anytype fixing it via DMs or emailing support@anytype.io
Hoping we can all get this resolved quickly, I’m excited to get started!
*Edit: fixed email typo

Well, I tried again and it worked this time. I changed nothing though, so sorry I can’t recommend anything to help. It worked for me on Android, I’ll try Windows when I get home.

Hi all, thanks for reporting. It seems we were having a temporary problem today where new accounts weren’t able to be created - could I ask you to try again with the same code? And if you’re still unable to make an account, could you also copy the error message (if there’s one) so we can try to troubleshoot?

Many thanks!

1 Like

Seems to have worked now. Thanks!

1 Like