How to Reinstall Pre-Installed Templates and Types

I deleted parts of the book template, & now the book page is blank. I think I have to reset my account

3 Likes

You just need to re-import the book type from your library and it should be fine.

3 Likes

Hi @swindisa, and welcome!

As @Filip mentioned, you can install the Book Type again from the “Anytype Library”, and it will include that template.

To do that, you’ll have to Delete/Remove it from “My Types” first, to enable the Install button in the version from the Library.

How to Remove and Install Types


In the future, it’s better to create additional Templates, rather than deleting or customizing the original ones.

If there are some aspects you like of a Template, and some you don’t, you can simply duplicate Templates and customize them for your needs.
How to Duplicate to Customize Templates

2 Likes

Thank you guys!

1 Like

I am having the same issue, have tried the solution offered here, and it hasn’t worked. No templates are available for any of the pre-made ones even after deletion and install.

Should I consider re-installing the program in general?

Hi @objectivelyhere,

I checked and none of the objects from the library come with templates in the pre-beta app. Not sure if this is intended or not. You should be able to recreate the template however by adding templates to the object. It might also be advisable to file a new bug report for this. You should not, however, need to reinstall the app. This is simply something that it lacks out of the box for the present moment.

2 Likes

Is there any where we can download the templates if we cannot install them from the AnyType Library? I cannot re-install when I press install and I am not able to remember what they look like to recreate them. Thank you.

Sadly, no. We will simply have to wait for an update that fixes this.