.Flac file is not playing in the latest update

Describe the bug

When we try to play the .Flac file we are unable to play it.

To Reproduce

Steps to reproduce the behavior:

1.Select any .Flac file

    1. Upload it to Anytype
    1. Try playing it

Expected behavior

Audio File should play like rest of audio formats

System Information:

Anytype version: 0.19.0

OS : Windows 10

Additional context
gd6vhb3xff.mp4
I have tested other audio formats like .m4a, .mp3, .opus and they are working fine

@Tanzeel098 Even though this is related to music files, the same issue could happen for non-common video files as well and it would hard to support all media types. Sounds like a great idea for a plugin to transcode media type to a common type while playing. With that said, i guess FLACs are common and they should be supported natively

@Tanzeel098 I tried using a .flack file, and it worked perfectly. Can you share the file you are trying to play?

@div3xi I have shared it with you

@Tanzeel098 strange, the files you shared with me do not play, but when I use the .FLAC file I sent you plays. :thinking:

@Tanzeel098 Can you still reproduce the issue with that FLAC file in the latest version of the desktop app (v.0.25.0)? If the audio file does not contain anything personal, can you please share it here so that someone else can use it to test it in the later versions of the app if it is still not resolved

Issue is resolved . I am able to play .flac format songs