Featured Relations Disappear from Objects and Templates

WHAT IS THE BUG

All my featured relations disappeared from my objects and templates except for description. Whenever I try to add it back, it disappears again when I exit and return to the object.

HOW TO REPRODUCE IT

1, Create an object/template
2. Click on the relations sidebar
3. Click on the star for any relations in this object to add to the featured relations
4. Exit the object/template
5. Reopen the object/template
6. Click on the relations sidebar

THE EXPECTED BEHAVIOR

I expected my featured relations to remain the featured relations section

ADDITIONAL CONTEXT

This bug occurred after the most recent update. It happens to all the types in my space.

SYSTEM INFORMATION

  • Device:
    Macbook Pro 2021
  • OS:
    Sonoma 14.0
  • Anytype Version:
    Version: 0.35.15-beta
  • Tech Info:
    Device: Darlins-Macbook.local
    OS version: darwin arm64 14.0.0
    App version: 0.35.15-beta
    Build number: build on 2023-11-02 15:57:43 +0000 UTC from at #a8295ce42e77462e3d000c517e2f49d982f4833c(v0.29.6)
    Library version: v0.29.6

WHAT IS THE BUG

All my featured relations disappeared from my objects and templates except for description. Whenever I try to add it back, it disappears again when I exit and return to the object.

HOW TO REPRODUCE IT

1, Create an object/template
2. Click on the relations sidebar
3. Click on the star for any relations in this object to add to the featured relations
4. Exit the object/template
5. Reopen the object/template
6. Click on the relations sidebar

THE EXPECTED BEHAVIOR

I expected my featured relations to remain the featured relations section

ADDITIONAL CONTEXT

This bug occurred after the most recent update. It happens to all the types in my space.

SYSTEM INFORMATION

  • Device:
    Macbook Pro 2021
  • OS:
    Sonoma 14.0
  • Anytype Version:
    Version: 0.35.15-beta
  • Tech Info:
    OS version: darwin arm64 14.0.0
    App version: 0.35.15-beta
    Build number: build on 2023-11-02 15:57:43 +0000 UTC from at #a8295ce42e77462e3d000c517e2f49d982f4833c(v0.29.6)
    Library version: v0.29.6
    Analytics ID: AAVsZErZvT3YXYsZVwiHvAkwKwL2cpQyPAzLS6a7BjW3RQDF

Hey @DaReelDeel, does this still happen?

Unfortunately Iā€™m still experiencing this issue

This report has been added to our issue tracker and received by the Development Team.

This issue has been fixed by the Development Team and will be implemented in an upcoming release.

1 Like