Error: "add replicatorAddr attempts exceeded"

Describe the bug
Images weren’t loading so i delete the config files and tried reinstalling but when I try to login I get the following error = can’t run service anytype, add replicatorAddr attempts exceeded

To Reproduce
Steps to reproduce the behavior:

  1. Uninstall exisitng config files
  2. Open Anytype
  3. Enter the Key phrase
  4. check for the error

Expected behavior
When Key Phrase is entered I should be able to login

System Information:
OS - Linux - Zorin OS
Device - Dell 7577 Inspiron
Anytype version - 0.23.5

Additional context

I have already tried restarting the machine and repeating steps but getting same error

Describe the bug
Can’t log in into the application, error shown:

cant't run service 'anytype': add replicatorAddr attempts exceeded

To Reproduce
Steps to reproduce the behavior:

  1. Launch the app for the first time
  2. Fill the login screen in with the secret pass-phrase
  3. Logging in messages appears
  4. The attached error messages is displayed after around 30 seconds

Expected behavior
Being able to log in and use the app

System Information:

  • OS: macOS Monterey 12.4
  • Device Manufacturer/Model: Apple MacBook Pro (13-inch, 2019, Four Thunderbolt 3 ports)
  • Anytype Version: Anytype-0.25.0-mac-x64

Additional context
After the first time, it doesn’t ask me for the passphrase anymore, but I still can’t connect.

I will try getting information about this error.

1 Like

It was forwarded to the devs to look into it.

2 Likes

A quick update from my side:

  • the login works after having disabled the VPN (company laptop, sorry).
  • after the first login, it works also with the VPN enabled.
1 Like

Hello! It looks like you have some strict firewall or network setup. Currently(during alpha) in order to create or recover the anytype account you need an access to the backup node. After you’ve created/recovered your account, the access the connection to the node is optional.

You can test the connection in the terminal:
nc cafe1.anytype.io 4001 it should return some non-printable symbols

1 Like

Hi @requilence
thanks for taking the time to answer. A few more comments from my side just in case they would be of any help:

  • the terminal commands returns non-printable symbols with AND without the VPN on.
  • the data sync doesn’t work at all with the VPN enabled as I reported here