Enabling Show Icon in Grid View crops the Page Name

Describe the bug

Show icon option in the Grid View options when enabled pushes the name of the page down which crops it

To Reproduce

Steps to reproduce the behavior:

    1. Go to any set
    1. Change the view to a Grid
    1. Disable show icons
    1. Change the size of the card
    1. Enable show icons

Expected behavior

The icon should not push the name of the page down

System Information:

  • OS: Fedora 34
  • Anytype Version: 0.20.9

Additional context

Changing the card size fixes the issue

@lynxlove Hi! I can’t reproduce, can I ask you to record a short video?

@Kirill_Lem Here’s the video recording of the issue
grid-icon-issue-anytype.mp4

The exact steps to reproduce the issue is:

  • Disable show icons in grid view of a set
  • Change the card size
  • Enable show icons in grid

@lynxlove Thank you, I understood and added it to the bug tracker.

Cannot reproduce this issue in 0.24.0. Marking it as solved