Downloading AnyType install packages failing

Hello all!

very excited to be apart of the community. I have hit my first speed bump… downloading the install packages. If I am lucky, I get 7-9KB/s. Otherwise the download fails. is anyone else having this problem?

I have done a speed test on my internet and downloaded some other files to see if its an issue on my machine or internet connection. but everything seems fine. Perhaps the server is really busy?

Server may have been busy with over 100 people getting onboarded at once. Have you tried again? I just tested here (from West Coast of USA) and it is very fast.

I have just tried to download it again, but had the same issue.

I am located in Melbourne, Australia.

Perhaps I could try the download at a different time of the day? Otherwise, I am not sure what I can do. Unless there is an alternative mirror download I can use.

Very strange indeed. I will report it to the team and see if they have any thoughts or solutions.

I was able to download the file! :smiley:

Officially past my first speed bump :stuck_out_tongue: