Double backslash command missing from LaTeX autocomplete

Describe the bug
The \\ command in LaTeX makes a newline. This command isn’t included in the LaTeX autocomplete menu.

To Reproduce
Steps to reproduce the behavior:

  1. Create a LaTeX block
  2. Type \\
  3. The command isn’t in the autocomplete menu and pressing enter fills \!

Expected behavior
The \\ command should be filled

Alternatives considered
The LaTeX autofill starts again with each backslash. Previously, the \ command showed up first which allowed you to autocomplete. With the fix to my other bug report, \ no longer shows up first. You could consider sorting the \ command above other commands at first if you wanted to avoid changing how the autofill prompt is started.

System Information:

  • OS: Linux python 5.10.90 #1-NixOS SMP Wed Jan 5 11:40:34 UTC 2022 x86_64 GNU/Linux
  • Device Manufacturer/Model: Dell G3 15 3590
  • Anytype Version: 0.23.5

Additional context
20220121_10h55m28s_grim
(Typing just \ fills \!)
20220121_10h56m19s_grim
(The command menu restarts on each backslash, so typing \\ fills the same thing)

I believe the \ command is actually meant to be \ (the command to insert a space), which doesn’t lead to any autocomplete options (see below screenshot). You may want to consider changing this too.
20220121_10h58m06s_grim

@minion
This was mentioned as fixed in the release notes of 0.24.0
Can you confirm that?