Does not log in to the iOS app


I log into the Anytype application for a long time, and then it gives an error.


  1. After updating the app on iOS, I logged into the app and just displayed the Anytype cover.
  2. Then automatically logged out of the account. I have tried to log in in various ways (QR, code words, etc.), but to no avail.
  3. It takes a long time to log in to the account (about 30 seconds), and then an error message is displayed.
  4. Reinstalling the application does not help.


I’ll be able to log in to the app.


  • OS:
    iOS 15.6.1.
  • Device:
    iPhone 8
  • Anytype Version:
    iOS 0.17.0
1 Like

There is a connection problem with the Anytype Server currently. That may be the reason.

1 Like

Okay. Then I will wait for the possibility of connection. I have created an error request so that you are aware and so that other people can confirm.

Is it the same reason why I’m facing this error Not able to log into account on a new mac

1 Like

Could be

@Konstantin Is the problem still there?

The problem disappeared for a while, but it reappeared. When you fixed the server, I logged out of the account and logged in again, everything was fine. Today I was updating my pages in Anytype quite a lot, deleting some files, changing covers and icons. Now I have logged into Anytype with an iPhone, and the problem has reappeared (synchronization does not occur, “dead” icons appear, and so on)

This issue has been added to our issue tracker and has been received by the Development Team.

I have great news, I think I have found a solution to the problem of desktop and iphone synchronization.
I had a page created in Anytype to which I added e-books in three different formats (EPUB, PDF, FB2). I had assumptions that synchronization is not happening because it takes up a lot of memory on the device. I tried to delete the EPUB and FB2 folders, leaving only the PDF.
I unloaded Anytype memory, reduced its size. And wow :fire:, I managed to sync the devices safely. It happened automatically, instantly.
Just in case, I logged into my account before that.
p.s. I had thoughts that I needed to give more time to sync the iphone, I left the phone unlocked and with Anytype open, I gave him the opportunity to download for a long time (more than an hour of time), but it didn’t help. Perhaps there is some amount of information after which synchronization does not occur correctly.

Are you still experiencing any login issues?

No. All good

1 Like