Can't run service 'datastore': file does not exist for table 6

Describe the bug
When I open anytype the home page is replaced with this error

To Reproduce
Unknown, just happened randomly when I opened anytype

Expected behavior
When opening anytype it should take me to the login page or home page but instead I get this error

System Information:

  • OS: Windows 10 21H2 19044.1645
  • Anytype Version: 0.25.0

Hey @antjlo,
thank you for the report.
Did this happen in other version?
Have you tried reinstalling?

I had this issue in I believe 0.24.0, I ran the installer for 0.25.0 which I believe replaced it and I still get the issue.

Please make a copy of your local data. Then uninstall and reinstall to see if its still happening.

Just did and I still get the error

@Angelo What information is needed to find the reason about this?

Did you remove the local working directory after uninstallation? If not, it might be worth giving that a try as well. Please do note that, any non-synced data might not be available since we are removing the local copy of data before it is backed up to the cafe node

I did it before the reinstallation