Can't move Anytype application window

Describe the bug
When you open specific objects, you are unable to move the Anytype form window. You can resize it, but can’t move it. It is intermittent, and doesn’t always happen on first go. But I can continuously replicate it

To Reproduce
Steps to reproduce the behaviour:
Here is a recording:
Animation

Expected behaviour
Should be able to move the window always.

System Information:

  • OS: Windows 10 x64
  • Anytype Version: 0.23.0
1 Like

I noticed the same thing happening.
I’m guessing they are maybe planning on putting breadcrumb text up there for what page/type you are currently on, or the “text-box” width for the title “anytype” title is expanding for some reason. But that text is not selectable for moving the window.
If you grab further to the right part of the title-bar, I’ve noticed you can still move the window.

1 Like

@_Aria Thank you for your notice. Please write your screen resolution

hi @Kirill_Lem . Main screen res is 3440 x1440, but i also tried it on 2560 x 1440

@Kirill_Lem Mine is 1920 x 1080 and this happens to me too.

But there seems to be a bounded area that prevents the dragging, this area does not take the whole width of the title bar.

This bug seems to be solved, thanks to the latest update v0.24.0

great, thanks for letting me know @AyneHancer !