Cant login to Anytype

I cant login its a black screen. Reinstalling didnt helped. I just made a fresh windows install. Before that everything worked fine. I was using the pre realease version before until now.

Windows 10
Anytype Version 0.34.3

Switched now back to 0.32.9 beta pre release and updated from there worked for me

I have the same issue, except I don’t have the pre release version so IDK what to do. It’s a black screen and I can’t access the Account settings.

1 Like

I also have the same issue. Works fine on mac and android, but it´s blank on windows.

1 Like

Anytype Setup 0.31.9.exe (196.7 MB)

Try this one and update from there

2 Likes

Where did you get the install file for that release from?

Its from the nightly types group chat

1 Like

Probably better to post a link instead of uploading install files generally.

Here is the link to the official downloads page.

I’ve also just remembered that the repos are now open, and that you can access previous version trough that as well. There doesn’t seem to be a 0.31.9 release on GitHub though. Probably because that’s part of the legacy app.