Can't log-in on Android


Can’t log-in to Android on a new install.

image redacted


Whether I type in the recovery phrase or scan the qr code, I get the above pictured error.


I expected to be able to access my account on android.


Desktop Windows and Linux. This works fine.
Phone: Galaxy Note20 Android 13


A similar bug report was submitted In June 2022, but it was closed without a posted resolution. I have uninstalled apps on all devices and reloaded and still get the same result. Here is the link to the other bug report. Android login fails


This report has been added to our issue tracker and received by the Development Team.

1 Like

thanks for reporting. please be careful when working with your mnemonic phrase - it is now compromised and you should get the new one.

I’m trying to download the android app from the invite link but getting this, is there something I’m doing wrong?

At the bottom of the email there is a statement that says, “P.S. If you are having trouble with the Android build version above, please try the following links:” If you click on one of those links, you will be able to download the correct Android app.

And by the way, once I figured this out and was using the correct Android app version, I was able to sync on Android.

1 Like

Ah, thank you

I also have this problem (can not login on mobile) and it’s the same for IOS 16.5.

I have the same problem. I downloaded the Universal app for Android. Samsung Galaxy S22+. Android 13.
Neither scanning the QR code on the Windows desktop app, nor entering my recovery phrase allows me to login on Android.
It says “Error while account loading failed to find any local or remote …”

thanks for reporting, please add app version to the description


My Anytype Android app version is 0.14.0. I downloaded it from the link in the email I received after my onboarding session last week.

@Showing1528 V.0.14.0 is the Alpha version, so it shouldn’t have been linked in any onboarding email. Can you forward the message you received to with “attn: Angelo” in subject please.

You won’t be able to log into the Alpha version with an account created on the Beta version because the account exists on the new infrastructure and won’t be found.

I will send you the proper link when you write to us. @Flossyk1 same for you!


Hi @Angelo,
My bad. :man_facepalming: I got it working. I don’t know exactly what happened, but I totally uninstalled version 0.14.0 and re-installed from the email link, and now I can login with version 0.22.0-rc6. Yeah!
FYI, the first link in the email didn’t work. It just opened a page of XML filled with error codes about AccessDenied. But then I used the “Universal build” link at the bottom of the email, and got it installed.

1 Like