Can't add a new object to a collection - "button" doesn't work

I downloaded the recipes template (experience). However the button to add new recipes doesn’t work. (all the ‘+’ don’t add a new object clicked with the mouse)
Screenshot 2024-02-04 at 16.20.28

Screenshot 2024-02-04 at 16.17.45

I’ve also created a recipe by copying the example and changing it around

However it doesn’t appear in the recipe book collection
I’ve tried to add a link but this also doesn’t work

Am I misunderstanding how this works? Is the widget just a mockup? Do I need to change the collection somehow?

I’m sure it’s something obvious I’m just missing… but I can’t figure out what it is…

Yeah, I’ve just tested, and it is not possible to create new recipe. You must choose the correct type with the correct template. Here are the steps:

  1. Choose correct type:

  2. Choose the correct template:

3 Likes

This fixed it! I had ~3 templates there but I deleted 2 and set the remaining one to default. Then I was able to both create a test one and also to link my existing recipe. Thanks!

For the avoidance of doubt. The + button still doesn’t let you create new objects (recipes)… is that a bug?

1 Like

It works perfectly for me:

1 Like