Cannot create new objects


Everything was fine for quite a while, but now I can not create a new object. I have tried the + icon on the home page, the plus icon in the sidebar, typing “/Object”. /“Page” etc. in one of the already existing objects and there is no response.

This is on a Windows 11 Pro, Lenovo Yoga. Don’t know if you need futher details or specs.

Object creating on my MSI laptop running Windows 11 Home, and three Samsung Galaxy android devices works fine. All devices are using the same Anytype account.

Would love some troubleshooting tips as the laptop it is not working on, is my main machine.



If you just want to troubleshoot I’d try to clear the cache (from the hamburger menu ☰) and/or re-install Anytype.

However this also looks like a good bug report that could help make Anytype better, let’s wait for a moderator.

Could you please share you tree diagnostics with

See this topic for a similar issue and required input for troubleshooting:

1 Like

Thank you for the quick reply.
I had already gone through the steps in the linked article. (Deleting Cache, and when that didn’t work; uninstall → reboot → reinstall → reboot)

I will send the log file shortly.


1 Like

Have you tried deleting the folders, besides the cache, after an uninstall? That worked for me. (Just make sure you have a backup in case you experience sync issues.)


I have not. Please confirm exactly which folders you’re speaking of, and their default location.


  • List item

You can go to Anytype menu > File > Show work directory. Uninstall, then delete the two anytype2 folders that’s left in your AppData.

1 Like

@macpheeit were you able to try the solution @Kerstie provided?

This topic was automatically closed after 13 days. New replies are no longer allowed.