Background default color swatch shows as black (should be white)

Describe the bug

Very tiny bug. See title.

4 Likes

@qualquertipo Hi! I don’t understand what a bug is, please, clarify

@Kirill_Lem Sorry for not being clear

In the screenshot, see the color swatches (colored circles for each color)? I think the top one shouldn’t be black (should be white).

Yes, the default background color is White, but the “Default” circle color is Black. That said, I can’t reproduce it in the current version, so possibly it has already been fixed.

It is definitely a bug and not fixed in the 0.18.68,linux and also blue and color it represent I would not consider it as blue.

@Kirill_Lem @Oshyan

Info:

Yes, I can reproduce it too… It should be “White” because nothing happens when you select the “Default” option, which in this case is “Black”… It’s tiny detail.

Version:

0.18.68 (Latest) - Desktop

OS - Arch Linux

To Reproduce:

  • Just open any page/object.
  • Go to new line and type /back
  • And Select the first Option which is “Default” and the color of the default option is Black
  • Nothing happens no black text block, Just white block background.
  • As per his report the color of circle shouldn’t be Black when you type /back, Instead it should be White because thats what its representing(White Backgroud of that block)
  • Also to note this doesn’t happen press Ctrl + / on newline and select Background Option for the block… the first option is White like how it should be. And Its Correct.
  • It only happens when you type /back

_Possible fix would be to the change the color of Default Option to White when you type /back

OR

Change the Color of Block Background to Black when you select Default Option._


2 Likes

It will be fixed in the next release

2 Likes