Attributes weird behavior

WHAT IS THE BUG

Newly added attributes to the default “Task Tracker” set won’t toggle on.
And doesn’t show in the grid view

HOW TO REPRODUCE IT

  1. Create a new profile
  2. Go to the default “Task Tracker” set
  3. Choose any task and add a new attribute to it like Timeframe or Progress
  4. Add that attribute to the Task Tracker
  5. Try to toggle the new attribute from the Task Tracker

NOTE: Quitting the app from tray icon then re-opening it will make the attributes work and show up in their respective columns.

THE EXPECTED BEHAVIOR

To be able to add new attributes and toggle them on.

SYSTEM INFORMATION

  • Device:
    PC build
  • OS:
    Windows 10
  • Anytype Version:
    v.0.32.3

ADDITIONAL CONTEXT

As you can see, toggling it on won’t make it show as a column

NOTE: Quitting the app from tray icon then re-opening it will make the attributes work and show up in their respective columns.

Hey, do you mind providing a screencast of this issue if possible?

1 Like

Here you go:

As you can see, toggling it on won’t make it show as a column

NOTE: Quitting the app from tray icon then re-opening it will make the attributes work and show up in their respective columns.

2 Likes

This report has been added to our issue tracker and received by the Development Team.

1 Like

Update: This bug happens with self-created task trackers as well.

This issue has been fixed by the Development Team and will be implemented in an upcoming release.

1 Like