Attempt to copy on iOS results in some "internal" information about the content

Describe the bug
I opened the iOS app and tried to copy a string, that was inside a code block with the normal “select” mechanism used on iOS. While holding the string there was something pasted in my codeblock. This appeared inside my codeblock:
<Anytype.EditorViewListCell: 0x125279ab0; baseClass = UICollectionViewListCell; frame = (0 922.5; 414 307.5); layer = <CALayer: 0x280208180>>

Now it synced like normal text. My original content is still there, it was just added.

To Reproduce
I tried it a few times, but couldn’t get it again.

Expected behavior
Copying content without the “internal” informations popping up.

System Information:

  • OS: iOS 15.3.1 on iPhone 11
  • Anytype Version: 0.9.0.

I know there is 0.10.0 out. So if that was already known, please close. I couldnt find anything to that.

Are you using drag and drop? I can replicate the issue on the latest iPadOS version also when dragging and dropping movable blocks from within Anytype to other apps.

I didn’t used drag and drop in this cast, just tried to select text to copy it.