Anytype's website displays incorrectly on Android

I’m new as an Alpha Tester of the app and as use and learn how to use the app (windows and android) I’m constantly checking the Anytype’s website for help and tutorials.
The issue is that when I’m on the cellphone the webpage only displays the top left corner of it without a way to scroll or drag the page to see the rest of it.The same occur when in the laptop I work with divided screen. The website on the reduced browser window displays the same way as on the cellphone but here I can tweak it by zooming out a bit the page.

Windows 10
Android 11 (Samsung A70)
Firefox on both

Here’s a screenshot of cellphone’s screen.

Edit: Typo

This is not specific to anytype but is an issue either with the gecko engine used by firefox or gitbook. Kindly check the following website which uses gitbook as well


The page works fine on bromite / other chromium based browsers

1 Like

Thanks for your reply. I think is a Firefox issue.

I tried with gitbook’s site and had the same results.

I then used Opera. Anytype’s docs site worked fine. Gitbook at first displayed the same top left corner but it let me tap outside the side menu and then it got away and display the site correctly. Image for reference.

Hello there - this is not entirely on-topic, but I’ve been wondering about how useful and easy to understand the Docs are for people who’ve never used Anytype before. Improving the Docs are also important for assisting with future self-onboarding, so I’d (and I’m sure, the team, if they do happen to see) would appreciate a few sentences worth of feedback about how to improve the docs. Thank you! You don’t have to reply if you don’t want to.

2 Likes

Well, sitting and reading the docs conscientiously really it helped me better understand how Anytype works, especially Sets and Types

2 Likes