AnyType Stuck on start up - Mac OS Desktop

WHAT IS THE BUG

After updating to Version: 0.31.0 - when I start the app it just gets stuck and does not load. I have tried uninstalling it many many times but does not change anything.

iPhone did the same thing but I uninstalled and then reinstalled the app and it worked but some things are not loading.
My windows PC & Android are the only ones working fine with this new update.
The Android does still have some weird things going on, like saying “deleted Type” but it’s not and works find on windows.

I tried to pull the logs but the app is not responding to my request!

HOW TO REPRODUCE IT

I am Not sure.

THE EXPECTED BEHAVIOR

Loads without getting stuck.

SYSTEM INFORMATION

it’s in the photo

The logs where empty but I ziped them up so you could still look at something. not sure what is going on.
Archive.zip (902 Bytes)

This is weird, it didn’t happen to me.

I have a Macbook Air Mid 2013, which is a lower grade than yours and anytype it’s working fine.

I manage to get AnyType to load finally but then after that it went back to getting stuck again.
I added the logs to the first post.
Not sure why it worked and then stopped again.

1 Like

This report has been added to our issue tracker and received by the Development Team.

Thank You!

I also forgot to mention that when I try to close the app, it does not respond and I have to force quite.

Should be fixed in the next relase

1 Like

This issue has been fixed by the Development Team and will be implemented in an upcoming release.

1 Like

Awesome! Thanks guys!

1 Like