Anytype downloads on my Galaxy TabA, when I open anytype the app opens for about 20 seconds then closes

Downloaded anytype onto my Galaxy Tab A, the download was successful, however when I tried to open the app, the main screen was displayed for about twenty seconds then it disappears and I am sent back to the main screen of my Galaxy Tab

1 Like

Have you tried restarting your device?

Yep, but that does not work

I’m unsure of the issue then, but you could try reinstalling the app to see if that works. :man_shrugging:

I do get a message from my tab which states anytype keeps stopping

How did you install the app, using the APK or the Play Store?

I used the APK, maybe I should delete the current app then download via the Play Store

I would try that and see if it works then, otherwise, we might have to wait and see what the developers say.

Okay, I deleted Anytype that was installed via APK, then installed via google play, the download worked, but when I opened anytype the system threw me back to google play

Is it possible that it has something to do with this…

Reinstall Webview Updates

or would this help…

Thank you I will try

Any luck yet?

Can you share your tablet specifications?
I have two android devices (phone and tablet) and Anytype just closes in both of them. I just tried again on my phone and it doesn’t work, so I think it has something to do with my specifications.

Phone specs:

  • Processor: Quad-core 1.5 GHz
  • RAM: 2GB
  • Android 11

Could it be the RAM? I looked up the Galaxy Tab A and it has 2GB of RAM. Is it possible that such devices don’t have enough memory to run Anytype? Anytype does use a lot of RAM when it’s open on Desktop and when I’m running the Android version on Windows Subsystem for Android it takes 2.2 GB of RAM when everything is running.

It could be that, I checked my tablet and it also has 2GB of RAM.

@eugene are there minimum specs for Android?

Android 11
Storage 32 GB

However I also downloaded anytype to my Redmi 7 and that seems to be okay, except it is not syncing with my main device

Thats possible my Samsung pad has 2GB of RAM and it keeps throwing me out, but my phone has 3GB of RAM and it seems to be working okay on the phone

From what I’m seeing when I run it on Windows Subsystem for Android, 3 GB of RAM would probably be enough. Still, I’m guessing that 2 GB is not enough for the system to run its normal processes while running Anytype and thus it terminates the app because the system recognizes that it takes more RAM to run the app than the device has.