Anytype doesn't start in Windows


Hello! I try to start the Anytype application in Windows 10 but it doesn’t works, it literally does nothing, when I click seems like it’s loading due to the blue circle animation at the cursor of windows but then again does nothing, there’s not message of error or opens any white windows, it’s just doesn’t start.


Start the app


  • OS:
    Windows 10
  • Device:
    Laptop Acer
  • Anytype Version:
    No idea.

did you try running as admin?

Yep, many times - I also tried to look if there’s any other .exe in the origin folders and nop

are you on a different user account on your device that doesm’t have admin access?

I’m the only one who uses this laptop and the user has admin access and everything!

Hi @oriphielb, welcome to the forum!
Thank you for your report, please remove the “:pencil2:ᅟ” of the template from your topic using the edit function of discourse.

Do you have the installer of the latest version of anytype from

Yes! I downloaded the app yesterday after the onboarding call! So I suppose is the last version of the installer/app

As an extra, I uninstalled the app and reinstalled it and the same error follows!

Are your drivers up to date? I just had to update my .NET drivers for Windows


Do you have these folders on your computer?




what. I just turned on my laptop and out of nowhere the application started by itself and it works in theory after three days of doing nothing, ok I guess.


Glad that the issue is solved, this may be something to do with your computer rather than the AnyType app. Marking as closed, feel free to reopen if necessary.

1 Like