Anytype deleting text for no aparent reason

Describe the bug

When writing text that uses the “/” character but doesn’t include any command from anytype the text gets deleted.

To Reproduce

Steps to reproduce the behavior:

    1. Write some text
    1. Type /
    1. Write more text without an space character
    1. Press enter or space or line break

Expected behavior

If the text that is written after the “/” character is not an anytype command it should just ignore it.

Device Info

OS: Ubuntu Budgie 20.10 
Version: Anytype 0.16.4

Additional context
INVALIDUPLOAD 04cc03b5-3a27-41db-bd0c-f9e9710ec52b is missing from database—bug-anytype-15-11-2020-2020-11-15-181444.mp4

I’m not deleting any text, i’m simply typing a space or line break. In android it works well. This bug occurs in windows and linux.

I was experimenting and I think this has to do with the markdown implementation but now I don’t know if it is a bug or a miss use from my part, given that “>” is a markdown shortcut. I ended up using the code snippet block and problem solved.

@marcoccio The use of the code snippet block resulted in another bug, check other post.

With “ignoring” do you mean the current behaviour, where when I type “/thisisatest”, exactly this will be written.
Or do you mean that the slash should be ignored, resulting in “thisisatest”?