Any reason why a recovery phrase might stop working?

Not sure what to make of this. I got a new computer and decided to download and login to anytype again. (Stopped using anytype months ago when a bug made it open very slowly).

I thought downloading it onto a new computer would eliminate the problem I had previously of a very slow loading time and a constant “panic recoverd” signal. Instead what I’m receiving now is a defferent error message depending on where I try to log in.

If I try using my recovery phrase on the new computer an “invalid” error message pops up.

when I type in my recovery phrase into my phone’s app, it says “fetching account” and then an error comes up saying “trouble fetching remote accounts”… If I go on my old laptop the error I get after typing in my recovery phrase is “another process is using this Badger database error”

3 different devices 3 different error messages when inputting recovery phrase.

It IS the correct recovery phrase as I have access to both the phrase and the qr code from settings in the desktop version… but neither the qr code nor the phrase works for logging in.

1 Like

Very concerning…

Which version or the app are you using?

Hey, I would like to assist you to help you solve this problem.

  • do you see “invalid recovery phrase” message? If yes, it means the format of the phrase is incorrect. It suppose to be the 12 english words in the BIP39 format
  • on which mobile platform do you see "trouble fetching remote accounts”? Is it verbatim?
  • If the account is loading slowly I can suggest you to update to the new version we are testing right now. I can send you details in DM. But first we need to solve first 2 points

I tried the update route already and it always says latest version.

Honestly, I’m afraid to reinstall anytype on my other devices anymore because all the changes I made on one computer did not sync at all on the other devices and not only that- They did not save after I logged out of anytype on the main computer DESPITE it saying that it was “synced” before I logged out.

Decided to uninstall Anytype using revo uninstaller (Some remnants were still keeping the problem even after re-installation)… Now that all the remnants are likely gone from my computer, I’ll reinstall it when that’s available to see if that helps.

You didn’t answer @requilence questions. Besides, you seems to have manage to login to your account since you know talking about sync issues, don’t you ?

Hi, I did say that I had already deleted and was waiting to be able to redownload it again. I couldn’t answer all the questions without the program being installed.

I solved this issue by using an uninstaller program that got rid of all traces of anytype in my devices. Including traces left behind by regular uninstall.

Then I re-installed and everything works great now.

1 Like

@helloyellow thanks for the update and the explanation. I’m closing this topic as resolved, but feel free to flag :triangular_flag_on_post: this topic to be reopened.

1 Like