Android login fails

Describe the bug
Upon scanning the QR code or using the passphrase to login to an Android device, an error is received stating, “Error while account loading failed to find any local or remote …”.

Desktop app being used is the latest version on Fedora Linux.

To Reproduce
Steps to reproduce the behavior:

  1. Go to the Anytype android app
  2. Click on ‘Login’
  3. Click on ‘Scan QR code’ or type your recovery phrase
  4. See an error

Expected behavior
User is supposed to be logged in

System Information:

  • OS: Android 12
  • Device Manufacturer/Model: Samsung Galaxy M52 5G (SM-M526B/DS)
  • Anytype Version: 0.7.0 (Anytype Universal/arm64)

Additional context

Hope this can be sorted so I can sync Anytype on both or 3 of my devices.

1 Like

I’m having this exact issue on iOS with desktop app on PC. My error message is “Account recover error, try again” following the same steps you described. Hope this is resolved quickly!

1 Like

hey @dipper,
is it possible, that someone blocks Anytype’s communication? Firewall, proxy, android apps that are having an impact on the network side?
Have you tried another network/mobile data?

Your procedure looks to me, like the error showed before you actually tried to login. Is that the case?

1 Like
  1. Tried the same over a different Wi-Fi network, a mobile network and the same mobile network over a VPN. Having the same error.
  2. The error is shown after a login attempt. Upon scanning the QR code or filling in my passphrase, the app goes to a Fetching your account page briefly before returning to the Login page with the error.

Thank you. It works on the Desktop, right?

It does. Desktop Anytype has had no issues.

Hi, please update to the latest version 0.8.2. :slightly_smiling_face: