Android app doesnt start

Dont know more about it … :frowning:

Can you please try the following:

  • Restart the device and try again
  • Clear storage and cache of Anytype, force stop it and login again ( Make sure to keep a copy of your passphrase :grinning: )

If both of them did not help, kindly add your device details such as Android Version, etc,.

Strange. Can you please tell us more about your Android version and hardware (phone)?

@Oshyan hier kompakt alles

I could reinstall if I wanted. But if it helps you more Ill keep the app this way

1 Like

@wemiprog Thanks for offering that. I’m not sure if you have changed anything since, but it sounds like the problem may be that another app is using the network port that Anytype is trying to use. A restart might help, but perhaps you’ve tried that already? If so, maybe think about what other apps might be using network ports?

@Oshyan I tried both of them.

Reinstalling the only app I could imagine “Eddie” / airvpn.

Did not help.

Reboot solved.

Before those steps, I checked the update of yesterday which didn’t help for this specific problem.

1 Like