All relations with tag or status, which I created, are locked and unbale to be edited

I tried export my space then import it to my new account several times,
but all self-built Relations with tags and status are still locked.
(I’ve already tried to recovery from 0.35.4 to 0.35.4, from 0.35.4 to 0.35.21-beta , from 0.35.21-beta to 0.35.21-beta)

What’s more, I found My Relations were empty but they could be searched in Library:

Is there any update on that? It basically effects ALL multiselect options like tags, status and others I created… That basically makes my complete workflow useless -.-
Somebody any idea how to fix that issue? I never installed any beta release and I am on 0.35.4


Yep I have the same thing

I went from release → pre release on desktop. Now there’s two desktop states, pre release everything seems to work (Though I also see all these new relations on any object I create, but they don’t do any harm). If I switch back to release, I can’t edit any multi selects on any object

The problem is on Android, no matter what I do, I now can’t edit any relations - they’re all locked. Furthermore, I can’t even see relations made on dekstop. So on desktop if I create a new object in a set (And the set is filtetred to look for a certain relation, say type=journal), it all works fine, and the set will show entries new and old. If I goto mobile, that same set filtered for type=journal will show the old entries, but not the new. I can see the new object if I look directly for it, but I cannot even see any relations on it.

So old objects I can see, but not edit, relations and new ones I can’t even see the objects. And since I can’t edit relations, any object I create on mobile has no relations set even if they’re made somewhere where the template always selects them

This makes the mobile app basically completely DOA for me. Is there a way for me to revert whatever changes going into pre release did?

So current desktop version for me is 0.35.21 windows, Android is 0.25.13

1 Like

Same thing here.

Custom object type created on Windows Desktop. On Android, new objects of that type sync, but any tag fields are locked, and aren’t showing any of the tags set on Desktop. If I tap to edit these fields on Android, it either says “Not allowed for this relation”, or “Not allowed for this cell”.

Windows: 0.35.22-beta
Android (Samsung S20): 0.25.13

Edit: Updated Windows client - same issue.


Is there any update on this? I have had to switch to Notion for the last week because of these locked tags, and the amount of data I have had to create outside of Anytype is starting to grow

Same thing here. Relations blocked on Android. I am using windows, and I say it started when I switched to the pre-release version.

What is the status of this issue?

The issue will be resolved when you update all of your apps with the next update.

1 Like

Do you know when the next release will come out? It was announced last week at the town hall, and this bug is now almost two weeks old. I have not been able to use AT at all during this time.

Hopefully later today if everything goes according to schedule.

This is good news. Thanks

1 Like

Updated today (Android 0.26.20) and it seems to be working now.

still not work (Android 0.26.20).

Device:Xiaomi MIX Fold 3 (Android 13)

I’m afraid 0.26.24 and 0.36.0 still not works.

It seems,
if the relations were locked after pre-release, this update might solve the problem.
but if the relations were locked before any pre-release, then it failed to work.

I re-summarized several features, which I hope helpful to resolve the problem.

  1. Only the relations with tags and status were locked. Those relations with text, object…, have always worked well.

  2. Unlike some users, all my relations were locked before any pre-release, which might be the reason why this update failed to unlock my relations.

  3. The locked relations with status can be changed only by dragging in kanban view.


Thank you, @RichardZ. I’m sorry to hear that this issue persists. I let the middle-ware team know about your updated summary. Hopefully we get to the bottom of it soon! :pray:


That helped me to before, pre-release workong release not, but now I’m on version 36 and prerelease is also 36 and I’m switching between but nothing happens, data is still locked :frowning:

1 Like

Hi, guys. I had this same problem last week. Now, my experience got worse than ever.

Sadly and surprisingly, when I opened Anytype today, after installing version 0.35.4, the system had just deleted all of my six-months database with all me resources from work.

I didn’t opened the app since friday and definetely didn’t deleted my database. I even checked Recycle Bin and my database isn’t even there… seems like it just vanished.

I’m shocked, mad and disappointed. Sorry guys, I’m really trying to be king here, but it’s a very annoying situation. I will not reccomend Anytype anymore, even it being a very clean and useful app.

Fortunately, I have a backup in Notion. When I installed Any, thought I’d never go back, but here I am…

Hey @pdrvsz , have you tried updating to 0.36.0 already?

Please share debug info
You’ll need to open your tag as object, and then
File → currentobjectdebug for the relation.

0.36.0 did not work
as shown in my replies above: